centOS 6.8 中无法安装 systemd ?

对不起,centos 6.x 版本无法安装 systemd 。如果你想安装 systemd ,请将服务器升级到 centos 7.x 以上版本;否则,在你安装 systemd 的时候,在 make 时,会报错:```CMDconfigure: error: ln doesn't support relative ```你也不需要使用 `yum install system...
阅读全文

centos 下安装pip

在 centos 中安装 pip:`yum install pythonpip`查看 pip 版本:`pip V`安装后,执行以下命令升级版本:`pip install upgrade pip`
阅读全文

防火墙如何开放某个端口?

Linux 中直接 `vim /etc/sysconfig/iptables`在文件中加入 `A INPUT p tcp m tcp dport 4000 j ACCEPT`再重启防火墙服务:`service iptables restart`
阅读全文

Linux之环境变量

Linux操作系统Linux是一个多用户的操作系统,每个用户登录后都在一个特定的专用的环境运行,每个用户默认的环境是一样的,这个环境实际上就是一系列环境变量的定义;当用户想自定义自己的运行环境时, 其实就是对系统相应环境变量的修改;环境变量在你下载了一个应用程序时,比如:laravel。当你键入他的名字时,有时会发现如下提示:`bash: laravel: command not ...
阅读全文

"SQLSTATE: General error: 8 attempt to write a readonly database"

今天写完一篇学习笔记,在提交的时候报错:`"SQLSTATE: General error: 8 attempt to write a readonly database"`去百度了一下, 发现这个问题很少有提问的, 而且全是英文, 凭着自己半吊子的四级英语, 终于, 在一个手册里面, 发现了
阅读全文