centOS 6.8 中无法安装 systemd ?

对不起,centos 6.x 版本无法安装 systemd 。
如果你想安装 systemd ,请将服务器升级到 centos 7.x 以上版本;
否则,在你安装 systemd 的时候,在 make 时,会报错:

configure: error: *** ln doesn't support --relative ***

你也不需要使用 yum install systemd 来安装,会报错:

$ yum install systemd
已加载插件:fastestmirror, security
设置安装进程
Loading mirror speeds from cached hostfile
 * base: mirrors.aliyun.com
 * epel: mirrors.aliyun.com
 * extras: mirrors.aliyun.com
 * updates: mirrors.aliyun.com
 * webtatic: uk.repo.webtatic.com
No package systemd available.
错误:无须任何处理

科科;

Larwas
请先登录后发表评论
  • 最新评论
  • 总共0条评论